<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://magneticmediatv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://magneticmediatv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://magneticmediatv.com/feed/atom/" />
<link rel="pingback" href="http://magneticmediatv.com/xmlrpc.php" />

<meta property="og:image" content="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus-852x600.jpg" />
<meta name="twitter:image" content="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus-852x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="#TurksandCaicosIslands &ndash; FULL STATEMENT &ndash; As a Government in deciding on a stimulus package our goal was to ensure that we can help residents to survive even after this health crisis. Whether we want to accept it or not and through no fault of our own we have found ourselves in this situation which I [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/">
<meta name="twitter:title" content="Stimulus Package Announced by TCI Premier, March 26">
<meta name="twitter:description" content="#TurksandCaicosIslands &ndash; FULL STATEMENT &ndash; As a Government in deciding on a stimulus package our goal was to ensure that we can help residents to survive even after this health crisis. Whether we want to accept it or not and through no fault of our own we have found ourselves in this situation which I [&hellip;]">


<title>Stimulus Package Announced by TCI Premier, March 26 &#8211; Magnetic Media</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Magnetic Media &raquo; Feed" href="http://magneticmediatv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Magnetic Media &raquo; Comments Feed" href="http://magneticmediatv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Magnetic Media &raquo; Stimulus Package Announced by TCI Premier, March 26 Comments Feed" href="http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55151624-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55151624-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/magneticmediatv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='http://magneticmediatv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.11' type='text/css' media='all' />
<link rel='stylesheet' id='arqam-style-css'  href='http://magneticmediatv.com/wp-content/plugins/arqam/assets/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://magneticmediatv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='http://magneticmediatv.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://magneticmediatv.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://magneticmediatv.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://magneticmediatv.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://magneticmediatv.com/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://magneticmediatv.com/wp-content/themes/flex-mag/css/reset.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://magneticmediatv.com/wp-content/themes/flex-mag/style.css?ver=5.1.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://magneticmediatv.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://magneticmediatv.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://magneticmediatv.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://magneticmediatv.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://magneticmediatv.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://magneticmediatv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/magneticmediatv.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/magneticmediatv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.6'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/magneticmediatv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/magneticmediatv.com\/wp-admin\/admin-ajax.php","security":"07329d2b32","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/magneticmediatv.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/magneticmediatv.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://magneticmediatv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://magneticmediatv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://magneticmediatv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jamaican PM announces all-island curfew, begins tonight' href='http://magneticmediatv.com/2020/04/jamaican-pm-announces-all-island-curfew-begins-tonight/' />
<link rel='next' title='Jamaica with six new cases and another COVID-19 death' href='http://magneticmediatv.com/2020/04/jamaica-with-six-new-cases-and-another-covid-19-death/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" />
<link rel='shortlink' href='http://magneticmediatv.com/?p=76003' />
<link rel="alternate" type="application/json+oembed" href="http://magneticmediatv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmagneticmediatv.com%2F2020%2F04%2Fstimulus-package-announced-by-tci-premier-march-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://magneticmediatv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmagneticmediatv.com%2F2020%2F04%2Fstimulus-package-announced-by-tci-premier-march-26%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.0.0" /> <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: ;
    }
         /*inline margin*/
    
  
  
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
      margin: ;
    }

  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








</style>

<meta name="google-site-verification" content="kGE5B325cDS0w81j-XpZG2lQChIkhXslHwSrwsuGLDY" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6642234591175043",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stimulus Package Announced by TCI Premier, March 26" />
<meta property="og:url" content="http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" />
<meta property="og:description" content="#TurksandCaicosIslands &#8211; FULL STATEMENT &#8211; As a Government in deciding on a stimulus package our goal was to ensure that we can help residents to survive even after this health crisis. W…" />
<meta property="article:published_time" content="2020-04-02T11:10:39+00:00" />
<meta property="article:modified_time" content="2020-04-02T11:10:46+00:00" />
<meta property="og:site_name" content="Magnetic Media" />
<meta property="og:image" content="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus.jpg" />
<meta property="og:image:width" content="852" />
<meta property="og:image:height" content="858" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stimulus Package Announced by TCI Premier, March 26" />
<meta name="twitter:image" content="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://magneticmediatv.com/wp-content/uploads/2019/07/cropped-MM-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://magneticmediatv.com/wp-content/uploads/2019/07/cropped-MM-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://magneticmediatv.com/wp-content/uploads/2019/07/cropped-MM-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://magneticmediatv.com/wp-content/uploads/2019/07/cropped-MM-icon-1-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-76003 single-format-standard wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/magneticmediafanpage" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/magneticmedia1" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/magneticmedia1/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="http://instagram.com/dee242649" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/u/0/110907162957615119454/posts" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/user/turksandcaicosontv" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/in/deandreahamilton" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://magneticmediatv.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-20509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20509"><a href="http://magneticmediatv.com/category/turquoise-morning/">Turquoise Morning</a></li>
<li id="menu-item-20505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20505"><a href="http://magneticmediatv.com/category/news/">News</a></li>
<li id="menu-item-20506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20506"><a href="http://magneticmediatv.com/category/bahamas-news/">Bahamas News</a></li>
<li id="menu-item-20507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20507"><a href="http://magneticmediatv.com/category/caribbean-news/">Caribbean News</a></li>
<li id="menu-item-20508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20508"><a href="http://magneticmediatv.com/category/im-ads/">Instant Media Ads</a></li>
<li id="menu-item-38207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38207"><a href="http://magneticmediatv.com/videos-2/">Videos</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://magneticmediatv.com/"><img itemprop="logo" src="http://magneticmediatv.com/wp-content/uploads/2017/03/mmlogo3.jpg" alt="Magnetic Media" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">Magnetic Media</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-63"><a href="http://magneticmediatv.com/">Home</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://magneticmediatv.com/category/news/">News</a></li>
<li id="menu-item-29400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29400"><a href="http://magneticmediatv.com/category/tci-news/">TCI News</a></li>
<li id="menu-item-20512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20512"><a href="http://magneticmediatv.com/category/bahamas-news/">Bahamas News</a></li>
<li id="menu-item-20511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20511"><a href="http://magneticmediatv.com/category/caribbean-news/">Caribbean News</a></li>
<li id="menu-item-36046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36046"><a href="http://magneticmediatv.com/videos-2/">Magnetic Media TV Videos</a></li>
<li id="menu-item-20504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20504"><a href="http://magneticmediatv.com/about-us/">About us</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://magneticmediatv.com/services/">Services</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://magneticmediatv.com/contact-us/">Contact Us</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://magneticmediatv.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/magneticmediafanpage" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/magneticmedia1" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<a href="http://magneticmediatv.com/category/turquoise-morning/"><img src="http://magneticmediatv.com/wp-content/uploads/2017/03/ad-banner.jpg"></a>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-76003 post type-post status-publish format-standard has-post-thumbnail hentry category-tci-news tag-coronavirus tag-magneticmedianews tag-tcipremier tag-tcistimuluspackage tag-tcig">
													<header id="post-header">
																	<a class="post-cat-link" href="http://magneticmediatv.com/category/tci-news/"><span class="post-head-cat">TCI News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Stimulus Package Announced by TCI Premier, March 26</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://2.gravatar.com/avatar/8073053c10a0fb65923a95a90c7cfd22?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8073053c10a0fb65923a95a90c7cfd22?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://magneticmediatv.com/author/deandrea/" title="Posts by Deandrea S Hamilton" rel="author">Deandrea S Hamilton</a></span>  <span class="author-email"><a href="mailto:deandreahamilton@yahoo.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-02">April 2, 2020</time></span>
														<meta itemprop="dateModified" content="2020-04-02"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																									<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="852" height="858" src="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus.jpg 852w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus-150x150.jpg 150w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus-298x300.jpg 298w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus-768x773.jpg 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus-600x604.jpg 600w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus-80x80.jpg 80w" sizes="(max-width: 852px) 100vw, 852px" />																								<meta itemprop="url" content="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Premier-Stimulus.jpg">
												<meta itemprop="width" content="852">
												<meta itemprop="height" content="858">
												<div class="post-feat-text">
																																						</div><!--post-feat-text-->
											</div><!--post-feat-img-->
																																														<div id="content-area" itemprop="articleBody" class="post-76003 post type-post status-publish format-standard has-post-thumbnail hentry category-tci-news tag-coronavirus tag-magneticmedianews tag-tcipremier tag-tcistimuluspackage tag-tcig">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-76003 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Stimulus+Package+Announced+by+TCI+Premier%2C+March+26&url=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<div class="fb-like ssb-fb-like" data-href="http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Stimulus+Package+Announced+by+TCI+Premier%2C+March+26&body=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/"><span class="simplesocialtxt">Email</span></button>
</div>

<p><strong><em>#TurksandCaicosIslands &#8211; FULL STATEMENT &#8211;</em></strong> As a Government in deciding on a stimulus package our goal was to ensure that we can help residents to survive even after this health crisis. Whether we want to accept it or not and through no fault of our own we have found ourselves in this situation which I can only describe as hurricane mode. </p>



<p>As such we had to take a holistic approach in ensuring that we can survive in the long run. We have seen packages announced in other Caribbean countries and have reviewed them and have taken the position to offer a more comprehensive package which will not just include government-assisted programs but also service providers in critical sectors.</p>



<p>Cabinet today approved a full package of benefits that will serve as a direct economic stimulus following the fall out in economic activities across the Islands as a result of the global pandemic – COVID 19.&nbsp; The stimulus package is being proposed to lessen the impact of the global crisis on residents, whilst allowing the Ministry of Health to strengthen health policy responses.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/Essential-worker.png" alt="" class="wp-image-76004" width="365" height="205" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/Essential-worker.png 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/Essential-worker-300x169.png 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/Essential-worker-768x432.png 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/Essential-worker-600x338.png 600w" sizes="(max-width: 365px) 100vw, 365px" /></figure></div>



<p>The TCI is a tourism dependent country and a fall out in tourism revenue will affect the workers and micro-small and medium enterprises who are directly involved in this sector as well as businesses that serve this sector.&nbsp; The rapid spread of the virus has dented the global growth outlook in our major source markets and they have lowered their outlooks. Also, the International Monetary Fund (IMF) has projected negative growth for the Caribbean region. The ports of entry within the TCI have been closed to visitors, halting economic activities within the hospitality industry.&nbsp; Economic prospects are damaged. It is estimated that the closure of businesses will affect approximately:</p>



<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 10,000 hospitality workers (This would include, but not limited to, cruise sector businesses and workers, hotel staff, water sports operators, taxi drivers, restaurant employees, concierge services, spa and salon services);</p>



<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; 1,261 self-employed individuals and;</p>



<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; Approximately 2000 Micro, Small and Medium Enterprises (MSMEs)</p>



<p>The Economic Package today addresses these individuals and businesses.</p>



<p>We have created a package for the individual, the small business as well as the large businesses. We have likewise, agreed measures that can be stimulants for economy. Our deliberations have not been solely what Government can do but we have reached out, lobbied and in some cases negotiated with critical sectors to offer compassionate responses.</p>



<p>In order to deliver our assistance, your Government will run a deficit Budget of over $100m, draw on savings, borrow and establish a line of credit. Now, turning to the Turks and Caicos Islands stimulus package, I would like to report that the Turks and Caicos Islands Government will be providing approximately $45m in direct financial support and waivers of taxes, fees and charges. This is independent &#8211; All TCIG’s injection of $35.2m through its Development Fund Capital Projects. This is being presented after careful consideration of a potential loss greater than $100m in revenue and careful consideration of the fact that we will be funding any budget deficit by a credit facility/loan or grants from the UK Government and the previous year’s reserves. </p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1.png" alt="" class="wp-image-76005" width="342" height="286" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1.png 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1-300x251.png 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1-768x643.png 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1-600x503.png 600w" sizes="(max-width: 342px) 100vw, 342px" /></figure></div>



<p>We also took into consideration the fact that our economy is dependent on tourism, which is the major revenue earner. We are cognizant that multiple persons across the TCI will be impacted such as hospitality workers, taxi drivers, land and water tour operators, employees in the transport sector, servers in the hospitality industry, bartenders, cruise sector dependent workers, spa workers just to say the least. For this reason, your Government is presenting this stimulus package of an excess of $45m.</p>



<p>From this $45 million, $15 million is to be made available in direct assistance to employees and self-employed within the hospitality industry that would have been laid off, seized operations or terminated since March 16, 2020.  It is being proposed that these individuals will be given a one off payment of $1,200.  This is in addition to the payouts that they may be receiving from their employers.  </p>



<p>The payment will be further assessed once additional funding is identified by MOF. We felt that since households are diverse and are made up of a single working individual or in some cases persons from other islands who may be sharing households just to make ends meet but still have mouths to feed, it would be better to pay employee and not households.</p>



<p>The eligibility criteria will be released via RTC and on the Government website.</p>



<p>Employees from hospitality sector must also submit/email the following documents to&nbsp;<a href="mailto:covid19-stimulus@gov.tc" target="_blank" rel="noreferrer noopener">covid19-stimulus@gov.tc</a>:</p>



<p>o&nbsp;&nbsp;&nbsp;Two forms Government issued ID</p>



<p>o&nbsp;&nbsp;&nbsp;A copied of last employment payslip/NIB contribution</p>



<p>o&nbsp;&nbsp;&nbsp;Employee Banking details</p>



<p>o&nbsp;&nbsp;&nbsp;Employee NIB number</p>



<p>o&nbsp;&nbsp;&nbsp;Proof that Employee is still in TCI</p>



<p>Payment will be processed by Treasury and logistics will be announced further.</p>



<p>We are keenly aware of the challenges being faced by the MSME sector in the wake of the Covid-19 pandemic particularly in relation to businesses that provide services within the Tourism industry. As such, the Government in its efforts to support the small business community, has secured a $10m fund that will provide cash grants to the MSME sector. The grants will be issued to micro, small and medium sized businesses under what will be known as the Coronavirus Business Assistance Grant.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/exercise-allowed.png" alt="" class="wp-image-76006" width="355" height="200" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/exercise-allowed.png 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/exercise-allowed-300x169.png 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/exercise-allowed-768x432.png 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/exercise-allowed-600x338.png 600w" sizes="(max-width: 355px) 100vw, 355px" /></figure></div>



<p>The Coronavirus Business Assistance Grant will provide cash flow assistance by making available sums of up to $2,000 for micro businesses, $3,500 for small businesses and $5,000 for medium sized businesses. We will shortly be providing additional information about the scheme in particular, how to apply and qualify for the grant. The survival of the MSME sector is important to the overall growth and success of the Turks and Caicos Islands economy.&nbsp; We therefore encourage MSMEs to take advantage of the funding being made available under the Coronavirus Business Assistance Grant as the Government continues to work to safeguard your survival in what is now a deeply fragile, world economy.</p>



<p>The eligibility criteria for the grants would be as follows:</p>



<p>·&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Copy of Business licence for the period 2019 to 2020</p>



<p>·&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Copy of last NIB contributions paid for February 2020. This would provide proof of the number of employees that are employed by the MSME.&nbsp;<em>(for MSMEs that are not registered with NIB, upon confirmation of NIB registration that would be eligible for a grant of $1000)</em></p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-STIMULUS-PKG-2.png" alt="" class="wp-image-76007" width="423" height="353" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-STIMULUS-PKG-2.png 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-STIMULUS-PKG-2-300x251.png 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-STIMULUS-PKG-2-768x643.png 768w" sizes="(max-width: 423px) 100vw, 423px" /></figure></div>



<p>Under this stimulus-package the government has increased the social welfare budget by 100 percent. From this increased amount an additional $500,000 has been added to the budgetary allocation to further boost the home-help programme that is being managed through the social welfare programme. </p>



<p>The Home Help programme will therefore be doubled to meet the needs of additional persons that may become destitute due to the fall out in global economic activities. Additionally, a payment moratorium will be placed on existing TC Invest mortgages for the period April to September 2020. This moratorium will be offered to all mortgages holders who are not in arrears with mortgage payments.</p>



<p><strong>An increase of $5m for Concessions Under Refurbishment Policy (Currently $10m):&nbsp;</strong>The Government has also revised the Refurbishment Policy Concessions to support Villas who may wish to refurbish during this time.&nbsp; Currently TCIG has approved a total of $10m a year in concessions relating to the refurbishment policy. Ministry of Finance has proposed that this annual allocation be increased to $15m for the period April 2020 to 31<sup>st</sup>&nbsp;March 2021.</p>



<p>There will be a delay in payments of the following licences until July 2020:</p>



<p>o&nbsp;&nbsp;&nbsp;Business Licence Fees</p>



<p>o&nbsp;&nbsp;&nbsp;Sport and Fishing Licence Fees</p>



<p>o&nbsp;&nbsp;&nbsp;National Parks Licence fees</p>



<p>o&nbsp;&nbsp;&nbsp;Boat or Vessel registration fees</p>



<p>o&nbsp;&nbsp;&nbsp;Mooring Fees</p>



<p>o&nbsp;&nbsp;&nbsp;Capital Fees</p>



<p>o&nbsp;&nbsp;&nbsp;Radio and Inspection Fees</p>



<p>Entrepreneurs are however still required to complete the application process. The projected revenue deferred is approximately $1.1m. This deferral would be extended to all persons/businesses that currently hold or held a licence for FY 19/20.</p>



<p>TCIG will waive all charges for water for the months of April –June 2020. No disconnections would be carried out during the period April to June 2020. (<strong>$9.7m Write Off of Long Outstanding Water Arrears) </strong>The projected revenue to be foregone is $9.7m.  This stimulus item would encourage clean living and assist providing water to residents on the islands of Grand Turk, Salt Cay and South Caicos.</p>



<figure class="wp-block-image"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-GOVT-FAKE-NEWS.jpg" alt="" class="wp-image-76008" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-GOVT-FAKE-NEWS.jpg 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-GOVT-FAKE-NEWS-300x169.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-GOVT-FAKE-NEWS-768x432.jpg 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-GOVT-FAKE-NEWS-600x338.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Waiver of Duties (where applicable) and CPF for basic food items and essential medical supplies:&nbsp;</strong>During this period of economic uncertainty thrust upon us by the Covid-19 pandemic, the Government remains committed to protecting the consumer. Therefore, by virtue of the powers afforded to me under Section 16(1)(d) of the Consumer Protection Ordinance, I will explore the option of using it a price ceiling on basic food items and essential medical supplies. These items and supplies will constitute the Covid-19 Basket of Goods.</p>



<p>An Order will be issued giving effect to the Covid-19 Basket of Goods which will make it mandatory that every vendor, that includes supermarkets and grocers, observe the prices set by the Government in relation to each item in the Covid-19 Basket of Goods. The Turks and Caicos Islands is a free market economy however; these are unprecedented times that require a shift from the ordinary.</p>



<p>The Government’s intention is not to frustrate the businesses that supply us with these essential items but to act to ensure that every citizen and resident has adequate access to food and essential medical supplies so that we as a people and country are able to survive and combat this deadly virus. We will therefore permit all items in the Covid-19 Basket of Goods to be exempted from Customs import duties and the Customs Processing Fee for a period of two months. I wish to be clear that the imposition of a price ceiling on the Covid-19 Basket of Goods is a temporary relief measure that will be in effect for a period of 6 months.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/AIRPORTS-CLOSED.jpg" alt="" class="wp-image-76009" width="409" height="230" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/AIRPORTS-CLOSED.jpg 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/AIRPORTS-CLOSED-300x169.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/AIRPORTS-CLOSED-768x432.jpg 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/AIRPORTS-CLOSED-600x338.jpg 600w" sizes="(max-width: 409px) 100vw, 409px" /></figure></div>



<p><strong>$4m Waiver of Hotel Restaurant and Tourism Tax for March and deferral of payments for 3 months:&nbsp;</strong>The Government will also waive Accommodations Tax (HRTT) for the month of March 2020 and will delay payments for May and June 2020. The projected revenue foregone and deferred is $4m. The waiver would be contingent on the fact that the taxpayer is current in payments. This initiative would require an amendment to the current HRTT legislation.</p>



<p><strong>Support for Tenants of the TCI Airports Authority:&nbsp;</strong>The Government will also be supporting the tenants and will offer a benefit to these businesses.</p>



<p><strong>$35.2m Development Fund: </strong>The Government has allocated $35.2m in new Development Fund Projects. Amidst the COVID-19 pandemic, the Development Fund allocation for FY 2020/21 has had to be revised downwards from approximately $47.5m to $35.2m.  This reduction of approximately $12.3m will form part of the economic stimulus programme that will be used to help individuals throughout the Turks and Caicos Islands to bridge the gap between the original income levels received, and the reduced income levels that they will now receive as a result of the impact of the COVID-19 virus on the tourism sector which many are employed in.  The reorganization comes at a time when it is envisaged that the projects contained in the programme needed to be prioritized so that they can act as a stimulus to the economy in the event that the world economies go into a recession following the impact of the COVID-19 virus.  </p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/tci-official-info.png" alt="" class="wp-image-76010" width="408" height="229" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/tci-official-info.png 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/tci-official-info-300x169.png 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/tci-official-info-768x432.png 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/tci-official-info-600x338.png 600w" sizes="(max-width: 408px) 100vw, 408px" /></figure></div>



<p>The projects therefore that were prioritized will create employment opportunities for Islanders on every island and this would in itself multiply in the economy thus lessening the impact of any recession. The government will be working with contractors and through policy initiatives will seek to ensure that citizens are hired under these projects.</p>



<p>In addition to the new projects proposed for FY 2020/21, there is approximately $30m in projects that will be carried forward from FY 2019/20. With the amount of projects being implemented throughout the islands, money will continue to multiply and consumer spending will increase and act as a stimulus to the economy.</p>



<p>We would also like to remind the general public of NHIP provision, that allows the unemployed to continue to procure access to TCI’s health facilities for a period of 18 months. All the employee has to do is register with Labour and NHIP.</p>



<p>We are aware that the current COVID-19 crisis is evolving. As such Your Government will be providing exemptions for a three-month period to assist with boosting inward investment. The initiatives would include:</p>



<p>a. A Reduction of 50% in Stamp Duty for a period of three months</p>



<p>b. A 50% of reduction of planning fees for a period of three months</p>



<p>c. A waiver of Customs Duties on Construction Materials for a period of three months</p>



<p>And there will be a review of same after this initial period.</p>



<p>In addition to what the Government is doing, the survival measures also include myself, the Ministry of Finance team and other Ministers and government officials: Liaising with the banks and utility and telecommunication companies.</p>



<p>I am pleased to say that the Banks have agreed to</p>



<p>o&nbsp;&nbsp;&nbsp;Allow a moratorium of up to six months’ payment on existing&nbsp;loans and mortgages</p>



<p>o&nbsp;&nbsp;&nbsp;Allow a temporary overdraft financing for Commercial Banking and Business Banking customers. This relief was requested by larger businesses and we are happy to have been able to petition the bank to allow an increase to financing with less red tape.</p>



<p><strong>The Provo Water Company’s Response:&nbsp;</strong>the PWC has agreed that there will be no disconnections ….</p>



<p><strong>The Telecommunications Sector Response</strong></p>



<p>FLOW has agreed a&nbsp;<strong>NO Disconnection Policy</strong>&nbsp;and are prepared to offer additional measures. We are still negotiating with Digicel who have said that they are exploring initiatives to support its customers at this time.</p>



<p><strong>The Electricity Service Provider</strong></p>



<p>Fortis TCI has agreed to:</p>



<p>o&nbsp;&nbsp;&nbsp;Wave all Penalties for 60 days.</p>



<p>o&nbsp;&nbsp;&nbsp;Work with all persons most impacted and extend credit packages. They will likewise work with customers referred by Social Services Department and will also be extended on a case by case basis</p>



<p>I am also pleased to advise that through negotiations with His Excellency the Governor, TCIG and Fortis TCI it was agreed to a delay of the rate increase for a period of 3 months.&nbsp;I must encourage persons that even though this was agreed and they should still try to pay if they have the means and are able to pay.</p>



<p><strong>Appeal to Benefactors of TCIG led Negotiations with Private Companies</strong></p>



<p>We have given a direct cash injection to individuals and businesses, we have addressed your water, light and internet service providers on your behalf, we have addressed Banks for those who hold mortgages or who wish to excess increase financing with less red tape.</p>



<p><strong>Appeal to Landlords</strong></p>



<p>We are asking landlords to be considerate and do not evict tenants during this period and like my Barbadian counterpart has said, this is a request that I am prepared to follow up in Law.</p>



<p>We have negotiated for all impacted sectors and we ask that you do the right thing: whether you are employers or employees.</p>



<p><strong>$2m Additional Health Care Spending:&nbsp;</strong>$2m is being made available to the Ministry of Health to ensure that health-related spending is available to protect people’s wellbeing, take care of the sick, and slow the spread of the virus.&nbsp;&nbsp; The Turks and Caicos Islands Government Contingency Fund has been increased to $7m.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1.png" alt="" class="wp-image-76005" width="352" height="294" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1.png 960w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1-300x251.png 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1-768x643.png 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/TCI-Stimulus-pkg-1-600x503.png 600w" sizes="(max-width: 352px) 100vw, 352px" /></figure></div>



<p>It is important to note that this stimulus-package is not intended to replace all of the earnings and can never replace the earning of individuals or establishments. The intention is to ensure that as a Government we try our best to provide some assistance which can help in easing the financial pressure. As a Government we would want to do more. However, we are not sure how long this crisis will last and we must therefore be prepared for the long-haul. We will do our part in ensuring that persons are able to survive. If things get worst, we will take a further look at the capital program and other aspects of the recurrent budget to provide further injection.  I must remind us that we are and will always be a resilient people and there is that ever familiar saying that “tough times don’t last; tough people do”. </p>



<p>These are indeed tough times but I have confidence that we will use that level of resilience that we have used in the past whether for hurricanes or economic turmoil to take us through this test and I have no doubt that we will emerge victorious.</p>



<p>We have been bold on health and we have taken bold steps to help our people and our economy. Your Government will run a deficit budget <strong>of $103.1m,</strong> draw on $73m savings initially, draw on an already in place loan facility of $15m; secure a credit line facility while offering this $80.2m Stimulus Package with direct cash injection of $45m in grants and waivers. And all in the face of having to maintain Government’s obligations to its staff levels and the people of this country through the continued provision of critical services and as we continue preparation for a new hurricane season in 2 months. </p>



<p>I must say thank you to HE the Governor and the UK Government for the approvals to relax the UK Framework Document, to allow a deficit budget and to seek a credit line.</p>



<p>I encourage us all to partner in this crisis by heeding health’s advice, obeying the laws in place particularly the curfew set and which begins at 8pm TONIGHT, support the Police in their efforts and protect yourselves and others. We are in a crisis and it is known and proven that crises are not wasted when it brings out the best in us. You have in your Government a strong partner in crisis and we look forward to your partnership.</p>



<p>God is still good. He has kept us all along and through many hardships and I am confident that He will continue to do so.</p>



<p>As leader of this country, I am calling this country to a time of fasting and prayer on Monday, March 30, 2020 from 6am to 6pm. Pastors from across the TCI will be invited to pray over Radio Turks and Caicos. Please prepare to join in.</p>



<p>May this Great God of Deliverance and Mercy continue to bless us all and may God He continue to bless these Beautiful by Nature Turks and Caicos Islands.</p>



<p>ISSUED BY THE OFFICE OF THE PREMIER</p>
<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-76003 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Stimulus+Package+Announced+by+TCI+Premier%2C+March+26&url=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<div class="fb-like ssb-fb-like" data-href="http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Stimulus+Package+Announced+by+TCI+Premier%2C+March+26&body=http://magneticmediatv.com/2020/04/stimulus-package-announced-by-tci-premier-march-26/"><span class="simplesocialtxt">Email</span></button>
</div>
																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://magneticmediatv.com/wp-content/uploads/2017/03/mmlogo3.jpg"/>
													<meta itemprop="url" content="http://magneticmediatv.com/wp-content/uploads/2017/03/mmlogo3.jpg">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Magnetic Media">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://magneticmediatv.com/tag/coronavirus/" rel="tag">#coronavirus</a>, <a href="http://magneticmediatv.com/tag/magneticmedianews/" rel="tag">#magneticmedianews</a>, <a href="http://magneticmediatv.com/tag/tcipremier/" rel="tag">#TCIPremier</a>, <a href="http://magneticmediatv.com/tag/tcistimuluspackage/" rel="tag">#tcistimuluspackage</a>, <a href="http://magneticmediatv.com/tag/tcig/" rel="tag">TCIG</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://magneticmediatv.com/2020/04/bahamas-prime-minister-we-are-in-a-surge/" rel="bookmark" title="Bahamas Prime Minister:  &#8220;We are in a surge&#8221;">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/04/PM-Minnis-COVID19-Update-Press-Conference-April-1-2020-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/PM-Minnis-COVID19-Update-Press-Conference-April-1-2020-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/PM-Minnis-COVID19-Update-Press-Conference-April-1-2020-1000x600.jpg 1000w, http://magneticmediatv.com/wp-content/uploads/2020/04/PM-Minnis-COVID19-Update-Press-Conference-April-1-2020-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/04/PM-Minnis-COVID19-Update-Press-Conference-April-1-2020-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/PM-Minnis-COVID19-Update-Press-Conference-April-1-2020-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/04/PM-Minnis-COVID19-Update-Press-Conference-April-1-2020-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://magneticmediatv.com/2020/04/bahamas-prime-minister-we-are-in-a-surge/">Bahamas Prime Minister:  &#8220;We are in a surge&#8221;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://magneticmediatv.com/2020/04/more-than-130000-students-across-the-caribbean-to-benefit-from-virtual-learning-platform/" rel="bookmark" title="More than 130,000 Students Across the Caribbean to Benefit from Virtual Learning Platform">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-1000x600.jpg 1000w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-150x150.jpg 150w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-300x300.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-768x768.jpg 768w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-1024x1024.jpg 1024w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1-600x600.jpg 600w, http://magneticmediatv.com/wp-content/uploads/2020/04/Flwo-Study-1.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://magneticmediatv.com/2020/04/more-than-130000-students-across-the-caribbean-to-benefit-from-virtual-learning-platform/">More than 130,000 Students Across the Caribbean to Benefit from Virtual Learning Platform</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://magneticmediatv.com/2020/04/jamaica-with-six-new-cases-and-another-covid-19-death/" rel="bookmark" title="Jamaica with six new cases and another COVID-19 death">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/04/Press-Conference-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/Press-Conference-1-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/04/Press-Conference-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/04/Press-Conference-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/04/Press-Conference-1-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/04/Press-Conference-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://magneticmediatv.com/2020/04/jamaica-with-six-new-cases-and-another-covid-19-death/">Jamaica with six new cases and another COVID-19 death</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-76003 com-but-76003">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-76003 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/stimulus-package-announced-by-tci-premier-march-26/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://magneticmediatv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="956c06dee3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://magneticmediatv.com/2020/04/jamaican-pm-announces-all-island-curfew-begins-tonight/" rel="prev">Jamaican PM announces all-island curfew, begins tonight</a></div><div class="nav-next"><a href="http://magneticmediatv.com/2020/04/jamaica-with-six-new-cases-and-another-covid-19-death/" rel="next">Jamaica with six new cases and another COVID-19 death</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2018/05/bahamas-community-health-nurses-visit-the-elderly/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2018/05/IMG-20180522-WA0147-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2018/05/IMG-20180522-WA0147-1-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2018/05/IMG-20180522-WA0147-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2018/05/IMG-20180522-WA0147-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2018/05/IMG-20180522-WA0147-1-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2018/05/IMG-20180522-WA0147-1-150x150.jpg 150w, http://magneticmediatv.com/wp-content/uploads/2018/05/IMG-20180522-WA0147-1-65x65.jpg 65w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Bahamas News</span>
					<h2>BAHAMAS: Community Health Nurses Visit the Elderly</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/carnival-cancels-cruises-to-grand-turk/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Cruise-HQ-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Cruise-HQ-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Cruise-HQ-1000x600.jpg 1000w, http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Cruise-HQ-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Cruise-HQ-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Cruise-HQ-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Cruise-HQ-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">22.8K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">TCI News</span>
					<h2>Carnival cancels cruises to Grand Turk</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/caribbeans-biggest-tourism-source-markets-projected-for-20-billion-in-travel-losses/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/03/plane-and-clouds-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/plane-and-clouds-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/03/plane-and-clouds-1000x600.jpg 1000w, http://magneticmediatv.com/wp-content/uploads/2020/03/plane-and-clouds-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/plane-and-clouds-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/plane-and-clouds-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/03/plane-and-clouds-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">19.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">world news</span>
					<h2>Caribbean&#8217;s biggest tourism source markets projected for $20 billion in travel losses</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/19-covid-19-cases-in-caribbean-six-countries-with-confirmed-cases/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/03/CAribbean-Covid19-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/CAribbean-Covid19-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/03/CAribbean-Covid19-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/CAribbean-Covid19-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/CAribbean-Covid19-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/03/CAribbean-Covid19-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Caribbean News</span>
					<h2>19 COVID-19 Cases in Caribbean, six countries with confirmed cases</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/75416/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Opening-conference-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Opening-conference-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/03/Opening-conference-1000x600.jpg 1000w, http://magneticmediatv.com/wp-content/uploads/2020/03/Opening-conference-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Opening-conference-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Opening-conference-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/03/Opening-conference-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">14.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Bahamas News</span>
					<h2>Bahamas Deputy Prime Minister at UB Sustainable conference</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/bahamas-appoints-national-coordination-committee-on-covid-19/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Dr.-Pearl-McMillan-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Dr.-Pearl-McMillan-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/03/Dr.-Pearl-McMillan-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Dr.-Pearl-McMillan-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Dr.-Pearl-McMillan-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/03/Dr.-Pearl-McMillan-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">10.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Bahamas News</span>
					<h2>Bahamas Appoints National Coordination Committee on COVID-19</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/patient-with-suspected-covid-19-admitted-to-tci-hospital/">
									<div class="feat-widget-img left relative">
						<img width="300" height="139" src="http://magneticmediatv.com/wp-content/uploads/2020/03/TCI-Cheshire-Hall-300x139.jpg" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/TCI-Cheshire-Hall-80x80.jpg" class="mob-img wp-post-image" alt="" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.4K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">TCI News</span>
					<h2>Patient with Suspected COVID-19 Admitted to TCI Hospital</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/projected-contraction-in-tourism-activity-to-have-adverse-impact-on-the-bahamas-foreign-exchange-reserves-position/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2017/10/Peter-Turnquest-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2017/10/Peter-Turnquest-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2017/10/Peter-Turnquest-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2017/10/Peter-Turnquest-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2017/10/Peter-Turnquest-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2017/10/Peter-Turnquest-150x150.jpg 150w, http://magneticmediatv.com/wp-content/uploads/2017/10/Peter-Turnquest-65x65.jpg 65w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">8.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Bahamas News</span>
					<h2>Projected Contraction in Tourism Activity to have Adverse Impact on the Bahamas’ Foreign Exchange Reserves Position</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/75378/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Magic-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Magic-300x180.jpeg 300w, http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Magic-1000x600.jpeg 1000w, http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Magic-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Magic-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Magic-80x80.jpeg 80w, http://magneticmediatv.com/wp-content/uploads/2020/03/Carnival-Magic-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">7.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">TCI News</span>
					<h2>TCI Gov&#8217;t Statement on Carnival Magic Cruise ship</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/covid-19-confirmed-in-jamaica-health-minister/">
									<div class="feat-widget-img left relative">
						<img width="273" height="180" src="http://magneticmediatv.com/wp-content/uploads/2016/11/minister-christopher-tufton.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2016/11/minister-christopher-tufton.jpg 504w, http://magneticmediatv.com/wp-content/uploads/2016/11/minister-christopher-tufton-300x198.jpg 300w" sizes="(max-width: 273px) 100vw, 273px" />						<img width="80" height="53" src="http://magneticmediatv.com/wp-content/uploads/2016/11/minister-christopher-tufton.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2016/11/minister-christopher-tufton.jpg 504w, http://magneticmediatv.com/wp-content/uploads/2016/11/minister-christopher-tufton-300x198.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">7.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Caribbean News</span>
					<h2>Woman is first COVID-19 case in Jamaica says Health Minister</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://magneticmediatv.com/2020/03/mark-fulford-announces-candidacy-for-leadership-of-tci-opposition-party-pnp/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Mark-Fulford-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Mark-Fulford-300x180.jpg 300w, http://magneticmediatv.com/wp-content/uploads/2020/03/Mark-Fulford-1000x600.jpg 1000w, http://magneticmediatv.com/wp-content/uploads/2020/03/Mark-Fulford-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://magneticmediatv.com/wp-content/uploads/2020/03/Mark-Fulford-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://magneticmediatv.com/wp-content/uploads/2020/03/Mark-Fulford-80x80.jpg 80w, http://magneticmediatv.com/wp-content/uploads/2020/03/Mark-Fulford-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">7.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">TCI News</span>
					<h2>Mark Fulford announces candidacy for leadership of TCI Opposition party, PNP</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<a href="http://magneticmediatv.com/category/turquoise-morning/"><img src="http://magneticmediatv.com/wp-content/uploads/2017/03/ad-banner.jpg"></a>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://magneticmediatv.com/wp-content/uploads/2014/07/Magnetic-Media-logo.png" alt="Magnetic Media" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>Magnetic Media is a three time Telly Award winning media production company which was established in April 2008, now with offices in Providenciales, Turks and Caicos and Nassau, Bahamas with a branch soon to be established in Freeport, Grand Bahama.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/magneticmediafanpage" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/magneticmedia1" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://www.pinterest.com/magneticmedia1/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="http://instagram.com/dee242649" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/u/0/110907162957615119454/posts" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-yt">
														<a href="https://www.youtube.com/user/turksandcaicosontv" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																					<li class="foot-soc-link">
														<a href="https://www.linkedin.com/in/deandreahamilton" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-rss">
														<a href="http://magneticmediatv.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																		<div id="recent-posts-3" class="foot-widget left relative widget_recent_entries">		<h3 class="foot-head">Latest News</h3>		<ul>
											<li>
					<a href="http://magneticmediatv.com/2020/04/bahamas-prime-minister-we-are-in-a-surge/">Bahamas Prime Minister:  &#8220;We are in a surge&#8221;</a>
									</li>
											<li>
					<a href="http://magneticmediatv.com/2020/04/76035/">(no title)</a>
									</li>
											<li>
					<a href="http://magneticmediatv.com/2020/04/fishermen-arrested-bahamas-defence-force-investigating/">Fishermen arrested, Bahamas Defence Force investigating</a>
									</li>
											<li>
					<a href="http://magneticmediatv.com/2020/04/more-than-130000-students-across-the-caribbean-to-benefit-from-virtual-learning-platform/">More than 130,000 Students Across the Caribbean to Benefit from Virtual Learning Platform</a>
									</li>
											<li>
					<a href="http://magneticmediatv.com/2020/04/jamaican-farmers-to-benefit-from-400-million-drought-adaptation-programme/">Jamaican Farmers to benefit from $400 Million drought adaptation programme</a>
									</li>
					</ul>
		</div><div id="tag_cloud-2" class="foot-widget left relative widget_tag_cloud"><h3 class="foot-head">Popular Tags</h3><div class="tagcloud"><a href="http://magneticmediatv.com/tag/bahamasnews/" class="tag-cloud-link tag-link-8198 tag-link-position-1" style="font-size: 9.631067961165pt;" aria-label="#BahamasNews (51 items)">#BahamasNews</a>
<a href="http://magneticmediatv.com/tag/bahamasstrong/" class="tag-cloud-link tag-link-10586 tag-link-position-2" style="font-size: 8.0679611650485pt;" aria-label="#bahamasstrong (30 items)">#bahamasstrong</a>
<a href="http://magneticmediatv.com/tag/coronavirus/" class="tag-cloud-link tag-link-10753 tag-link-position-3" style="font-size: 11.466019417476pt;" aria-label="#coronavirus (96 items)">#coronavirus</a>
<a href="http://magneticmediatv.com/tag/covid19/" class="tag-cloud-link tag-link-10899 tag-link-position-4" style="font-size: 10.514563106796pt;" aria-label="#covid19 (69 items)">#covid19</a>
<a href="http://magneticmediatv.com/tag/hurricaneirma/" class="tag-cloud-link tag-link-8602 tag-link-position-5" style="font-size: 10.514563106796pt;" aria-label="#HurricaneIrma (69 items)">#HurricaneIrma</a>
<a href="http://magneticmediatv.com/tag/jamaicanews/" class="tag-cloud-link tag-link-10760 tag-link-position-6" style="font-size: 8.8834951456311pt;" aria-label="#jamaicanews (40 items)">#jamaicanews</a>
<a href="http://magneticmediatv.com/tag/jisnews/" class="tag-cloud-link tag-link-6674 tag-link-position-7" style="font-size: 9.5631067961165pt;" aria-label="#JISNews (50 items)">#JISNews</a>
<a href="http://magneticmediatv.com/tag/magneticmedianews/" class="tag-cloud-link tag-link-6540 tag-link-position-8" style="font-size: 22pt;" aria-label="#magneticmedianews (3,438 items)">#magneticmedianews</a>
<a href="http://magneticmediatv.com/tag/magneticnewsmedia/" class="tag-cloud-link tag-link-6556 tag-link-position-9" style="font-size: 12.621359223301pt;" aria-label="#MagneticNewsMedia (144 items)">#MagneticNewsMedia</a>
<a href="http://magneticmediatv.com/tag/tcinews/" class="tag-cloud-link tag-link-9523 tag-link-position-10" style="font-size: 8.5436893203883pt;" aria-label="#tcinews (35 items)">#tcinews</a>
<a href="http://magneticmediatv.com/tag/tcipolice/" class="tag-cloud-link tag-link-6580 tag-link-position-11" style="font-size: 9.631067961165pt;" aria-label="#tcipolice (52 items)">#tcipolice</a>
<a href="http://magneticmediatv.com/tag/akierra-missick/" class="tag-cloud-link tag-link-56 tag-link-position-12" style="font-size: 10.446601941748pt;" aria-label="akierra missick (68 items)">akierra missick</a>
<a href="http://magneticmediatv.com/tag/bahamas/" class="tag-cloud-link tag-link-101 tag-link-position-13" style="font-size: 12.077669902913pt;" aria-label="bahamas (118 items)">bahamas</a>
<a href="http://magneticmediatv.com/tag/bahamas-weather/" class="tag-cloud-link tag-link-162 tag-link-position-14" style="font-size: 8.747572815534pt;" aria-label="bahamas weather (38 items)">bahamas weather</a>
<a href="http://magneticmediatv.com/tag/beaches-resort-and-spa/" class="tag-cloud-link tag-link-186 tag-link-position-15" style="font-size: 8.3398058252427pt;" aria-label="beaches resort and spa (33 items)">beaches resort and spa</a>
<a href="http://magneticmediatv.com/tag/blue-hills/" class="tag-cloud-link tag-link-610 tag-link-position-16" style="font-size: 8.0679611650485pt;" aria-label="blue hills (30 items)">blue hills</a>
<a href="http://magneticmediatv.com/tag/caricom/" class="tag-cloud-link tag-link-271 tag-link-position-17" style="font-size: 8.747572815534pt;" aria-label="CARICOM (38 items)">CARICOM</a>
<a href="http://magneticmediatv.com/tag/chikungunya/" class="tag-cloud-link tag-link-130 tag-link-position-18" style="font-size: 8.0679611650485pt;" aria-label="Chikungunya (30 items)">Chikungunya</a>
<a href="http://magneticmediatv.com/tag/ddme/" class="tag-cloud-link tag-link-85 tag-link-position-19" style="font-size: 8.6796116504854pt;" aria-label="DDME (37 items)">DDME</a>
<a href="http://magneticmediatv.com/tag/dema/" class="tag-cloud-link tag-link-344 tag-link-position-20" style="font-size: 9.0873786407767pt;" aria-label="dema (43 items)">dema</a>
<a href="http://magneticmediatv.com/tag/donhue-gardiner/" class="tag-cloud-link tag-link-69 tag-link-position-21" style="font-size: 8.6116504854369pt;" aria-label="donhue gardiner (36 items)">donhue gardiner</a>
<a href="http://magneticmediatv.com/tag/fortis-tci/" class="tag-cloud-link tag-link-368 tag-link-position-22" style="font-size: 9.3592233009709pt;" aria-label="fortis tci (47 items)">fortis tci</a>
<a href="http://magneticmediatv.com/tag/governor-peter-beckingham/" class="tag-cloud-link tag-link-617 tag-link-position-23" style="font-size: 9.9029126213592pt;" aria-label="governor peter beckingham (56 items)">governor peter beckingham</a>
<a href="http://magneticmediatv.com/tag/grand-turk/" class="tag-cloud-link tag-link-375 tag-link-position-24" style="font-size: 10.31067961165pt;" aria-label="grand turk (65 items)">grand turk</a>
<a href="http://magneticmediatv.com/tag/haiti/" class="tag-cloud-link tag-link-488 tag-link-position-25" style="font-size: 8.747572815534pt;" aria-label="haiti (38 items)">haiti</a>
<a href="http://magneticmediatv.com/tag/house-of-assembly/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 10.242718446602pt;" aria-label="house of assembly (64 items)">house of assembly</a>
<a href="http://magneticmediatv.com/tag/jamaica/" class="tag-cloud-link tag-link-13 tag-link-position-27" style="font-size: 11.873786407767pt;" aria-label="jamaica (110 items)">jamaica</a>
<a href="http://magneticmediatv.com/tag/lime/" class="tag-cloud-link tag-link-108 tag-link-position-28" style="font-size: 8.8155339805825pt;" aria-label="lime (39 items)">lime</a>
<a href="http://magneticmediatv.com/tag/magneticmedia/" class="tag-cloud-link tag-link-6735 tag-link-position-29" style="font-size: 11.058252427184pt;" aria-label="magneticmedia (85 items)">magneticmedia</a>
<a href="http://magneticmediatv.com/tag/nassau/" class="tag-cloud-link tag-link-114 tag-link-position-30" style="font-size: 8.4077669902913pt;" aria-label="nassau (34 items)">nassau</a>
<a href="http://magneticmediatv.com/tag/north-caicos/" class="tag-cloud-link tag-link-106 tag-link-position-31" style="font-size: 8.5436893203883pt;" aria-label="North caicos (35 items)">North caicos</a>
<a href="http://magneticmediatv.com/tag/pdm/" class="tag-cloud-link tag-link-105 tag-link-position-32" style="font-size: 11.466019417476pt;" aria-label="Pdm (96 items)">Pdm</a>
<a href="http://magneticmediatv.com/tag/pnp/" class="tag-cloud-link tag-link-82 tag-link-position-33" style="font-size: 11.126213592233pt;" aria-label="pnp (87 items)">pnp</a>
<a href="http://magneticmediatv.com/tag/police/" class="tag-cloud-link tag-link-2011 tag-link-position-34" style="font-size: 9.631067961165pt;" aria-label="police (52 items)">police</a>
<a href="http://magneticmediatv.com/tag/portia-smith/" class="tag-cloud-link tag-link-674 tag-link-position-35" style="font-size: 8.2038834951456pt;" aria-label="Portia smith (31 items)">Portia smith</a>
<a href="http://magneticmediatv.com/tag/premier-rufus-ewing/" class="tag-cloud-link tag-link-623 tag-link-position-36" style="font-size: 12.553398058252pt;" aria-label="premier rufus ewing (141 items)">premier rufus ewing</a>
<a href="http://magneticmediatv.com/tag/provo/" class="tag-cloud-link tag-link-423 tag-link-position-37" style="font-size: 8pt;" aria-label="provo (29 items)">provo</a>
<a href="http://magneticmediatv.com/tag/rufus-ewing/" class="tag-cloud-link tag-link-54 tag-link-position-38" style="font-size: 8.5436893203883pt;" aria-label="rufus ewing (35 items)">rufus ewing</a>
<a href="http://magneticmediatv.com/tag/sharlene-cartwright-robinson/" class="tag-cloud-link tag-link-57 tag-link-position-39" style="font-size: 8.2038834951456pt;" aria-label="sharlene cartwright-robinson (31 items)">sharlene cartwright-robinson</a>
<a href="http://magneticmediatv.com/tag/sipt/" class="tag-cloud-link tag-link-616 tag-link-position-40" style="font-size: 8.0679611650485pt;" aria-label="Sipt (30 items)">Sipt</a>
<a href="http://magneticmediatv.com/tag/south-caicos/" class="tag-cloud-link tag-link-156 tag-link-position-41" style="font-size: 8.6116504854369pt;" aria-label="south caicos (36 items)">south caicos</a>
<a href="http://magneticmediatv.com/tag/tci/" class="tag-cloud-link tag-link-698 tag-link-position-42" style="font-size: 9.3592233009709pt;" aria-label="Tci (47 items)">Tci</a>
<a href="http://magneticmediatv.com/tag/tciaa/" class="tag-cloud-link tag-link-450 tag-link-position-43" style="font-size: 8.0679611650485pt;" aria-label="Tciaa (30 items)">Tciaa</a>
<a href="http://magneticmediatv.com/tag/tcig/" class="tag-cloud-link tag-link-337 tag-link-position-44" style="font-size: 9.495145631068pt;" aria-label="TCIG (49 items)">TCIG</a>
<a href="http://magneticmediatv.com/tag/washington-misick/" class="tag-cloud-link tag-link-276 tag-link-position-45" style="font-size: 9.6990291262136pt;" aria-label="washington misick (53 items)">washington misick</a></div>
</div><div id="wysija-2" class="foot-widget left relative widget_wysija"><h3 class="foot-head">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="Name" placeholder="Name" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Choose The News You Would Like To Receive</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> All News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="4"  /> Bahamas News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> TCI News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Carribean News</label></p>


<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="http://magneticmediatv.com/about-us/">About us</a></li>
<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="http://magneticmediatv.com/services/">Services</a></li>
<li id="menu-item-1414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1414"><a href="http://magneticmediatv.com/contact-us/">Contact Us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright 2018 Magnetic Media. All Rights Reserved.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. To use the website as intended please....<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://magneticmediatv.com/cookie-policy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a> </span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
				<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col "'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-76003").on("click", function(){
  	  $(".com-click-id-76003").show();
	  $(".disqus-thread-76003").show();
  	  $(".com-but-76003").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='http://magneticmediatv.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/themes/flex-mag/js/retina.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script async="async" type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.11'></script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/magneticmediatv.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://magneticmediatv.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.11'></script>
<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script><script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.2',blog:'70625104',post:'76003',tz:'-4',srv:'magneticmediatv.com'} ]);
	_stq.push([ 'clickTrackerInit', '70625104', '76003' ]);
</script>
</body>
</html>